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The ADMS-14 software provides convenient editing of the FT5DR/DE memory channel 
frequencies, channel information and alpha tags, using the PC. Also the transceiver parameters 
and the setup menu items may be edited and configured easily from the computer keyboard.
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Important Notice
Be sure to read before installing the latest version of ADMS-14

Data files (********.FT5D) saved on the PC with the prior ADMS-14 Ver. 1.0.0.1 cannot be opened 
with the new version of ADMS-14.

●● To change the data files on a PC:
Before installing the latest version of ADMS-14, always read the data files and save them to 
the SD card file. See “Procedures for changing data files on a computer” (Page 6) for 
detailed instructions.

●● To create a new data file on a PC:
This procedure is not required. After installing the latest version of ADMS-14, read the data from 
the radio and save a new data file to the PC.



ADMS-14
使用手冊

ADMS-14 軟體可方便地編輯 FT5DR/DE 記憶頻道的頻率、頻道資訊和字母標籤，使用電腦。
同時，可以輕鬆地從電腦鍵盤編輯和配置發射機參數和設置選單項目。

YAESU MUSEN CO., LTD.

重要通知
在安裝最新版本的 ADMS-14 之前，請務必閱讀

數據文件 (********.FT5D) 在先前的 ADMS-14 Ver. 1.0.0.1 上保存在電腦上，無法在新版本的 ADM
S-14 中打開。

● 更改電腦上的數據文件：
在安裝最新版本的 ADMS-14 之前，請始終閱讀數據文件並將其保存到 SD 卡文件中。 詳細操作
步驟請參閱“更改電腦上的數據文件程序”（第 6 頁）。

● 在電腦上創建新的數據文件：
這個步驟不需要。 安裝最新版本的ADMS-14後，從無線電讀取數據並將新的數據文件保存到電
腦上。
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Introduction
The ADMS-14 programming software uses a computer to quickly enter and save the FT5DR/DE memory 
channel frequencies and data. Also, the many menu settings may be adapted for individual operating 
preferences. All of the information is saved. The setting data can be imported from the FT5DR/DE and 
edited setting data can be transferred to the FT5DR/DE.
	 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 

related to the VFO, memory channels, preset memory channels, and the HOME channel, etc.
	 Edit the Memory bank and bank link setting
	 Configure the various setup menu options on the computer monitor screen
	 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

•	 Copyrights and all other intellectual property rights for the software, as well as the software 
manual, are the property of YAESU MUSEN CO., LTD.

•	 The revision, modification, reverse engineering, and decompiling of this software is prohibited. 
Redistribution, transfer, and resale of downloaded files are also prohibited. 

•	 Do not resell the software or manuals. 
•	 All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-

sponsible in any way for any damages or losses, which may be incurred by the customer as a 
result of using this software.

To use the ADMS-14 programmer, the software application must first be installed onto the PC. Read this 
manual thoroughly and install the software.
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介紹
ADMS-14 編程軟件使用計算機快速輸入和保存 FT5DR/DE 的記憶通道頻率和數據。 此外，許多菜單設置
可以根據個人操作偏好進行調整。 所有信息都已保存。 設置數據可以從 FT5DR/DE 導入，並且可以將編
輯的設置數據傳輸到 FT5DR/DE。

 編輯與 VFO、記憶通道、預設記憶通道和 HOME 通道等相關的頻率、記憶名稱、靜噪設置、中繼器設
置、發射功率等。

 編輯記憶體銀行和銀行連結設定
 在電腦顯示器螢幕上配置各種設定選單選項
 使用方便的編輯功能，如搜索、複製、移動和粘貼

關於本手冊
本手冊包含符號和慣例，以引起對重要信息的注意。
符號 描述

此圖示表示用戶應注意的警告和提示。

此圖示表示有用的注釋、提示和信息。

此圖示表示包含相關信息的其他頁面。

重要提示
在下載此軟體之前，請仔細閱讀“重要提示”。

• 軟體的版權和所有其他知識產權，以及軟體手冊，均為YAESUMUSEN CO.，LTD.的財產。

• 禁止對此軟體進行修改、反向工程和反編譯。
禁止重新分發、轉讓和轉售下載的文件。

• 請勿轉售軟體或手冊。
• 對於使用本軟體所產生的一切責任，由客戶承擔。 由於使用本軟體而導致的任何損害或損失，Y
Aesu不承擔任何責任。

要使用ADMS-14程式設計器，必須先將軟體應用程式安裝到個人電腦上。請仔細閱讀本手冊並安裝軟體。
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System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU
The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

microSD card
Commercially available microSD memory card
*	 When using the following cables, a microSD memory card is not necessary.

Cables
•	 When using a USB port on the PC: the optional SCU-55/SCU-19 PC connection cable for USB

(The SCU-55/SCU-19 is included in the optional SCU-57/SCU-39 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable Windows® 11 Windows® 10 Windows® 8.1

SCU-57   

SCU-39  

NOTE:	 The SCU-39 can use the same driver software as the SCU-57, but the SCU-39 cannot be used 
with Windows 11.

•	 When using a COM port connection: the optional CT-169 cables
*	 When using the SCU-55/SCU-19 cable, be sure to install the designated driver before connecting the 

cable to the PC.
*	 When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader
Commercially available microSD memory card reader
*	 When using a SCU-55, SCU-19 or CT-169 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
*	 When using a microSD memory card, these ports are not necessary.

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered trademarks in the United 
States and other countries.
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系統需求
支援的作業系統
Microsoft®Windows® 11
Microsoft®Windows® 10
Microsoft®Windows® 8.1

CPU
中央處理器的性能必須滿足作業系統的需求。

隨機存取記憶體 (RAM)
隨機存取記憶體的容量必須足夠滿足作業系統的需求。

硬碟驅動器 (HDD)
硬碟驅動器的容量必須足夠滿足作業系統的需求。
除了運行作業系統所需的記憶空間外，還需要約50 MB或更多的額外記憶空間來運行程式。

microSD卡
市售的microSD記憶卡
* 使用以下電纜時，不需要microSD記憶卡。

電纜
• 使用個人電腦上的USB埠時：選配的SCU-55/SCU-19 USB連接電纜
(SCU-55/SCU-19已包含在選配的SCU-57/SCU-39 WIRES X連接電纜套件中。)

WIRES-X  連接線 Windows® 11 Windows® 10 Windows® 8.1

SCU-57   

SCU-39  

注意:SCU-39 可以使用與 SCU-57 相同的驅動程式，但 SCU-39 無法在 Windows 11 上使用。

• 使用 COM 埠連接時: 可選的 CT-169 電纜
* 使用 SCU-55/SCU-19 電纜時，請確保在連接電纜到電腦之前安裝指定的驅動程式。

* 使用 microSD 記憶卡時，這些電纜是不必要的。

必要的 microSD 記憶卡讀卡機
市售的 microSD 記憶卡讀卡機
* 使用 SCU-55、SCU-19 或 CT-169 電纜時，不需要記憶卡讀卡機。

必要的個人電腦周邊介面
USB 埠 (USB 1.1 / USB 2.0) 或 RS-232C 介面 (COM 埠)
* 使用 microSD 記憶卡時，這些端口是不必要的。

商標
Microsoft®、Windows®、Windows®8.1、Windows®10 和 Windows®11 是美國和其他國家的註冊商標。
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The flow of a setup of ADMS-14
The procedure when using ADMS-14 for the first time is as follows:

ADMS-14 Programming Software Installation (  8 page)
↓

SCU-57/SCU-39 USB Driver Software Installation (  9 page)
↓

Connect the FT5DR/DE and the PC (  9 page)
↓

Execute ADMS-14 (  10 page)
↓

Explanation of ADMS-14 operation (  11 page)
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ADMS-14 設置流程
首次使用 ADMS-14 的步驟如下：

ADMS-14 編程軟體安裝（第 8 頁）
↓

SCU-57/SCU-39 USB 驅動程式安裝（第 9 頁）
↓

連接 FT5DR/DE 和電腦（第 9 頁）
↓

執行 ADMS-14（第 10 頁）
↓

ADMS-14 操作說明（第 11 頁）
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Procedures for changing data files on a computer

Important Notice
Be sure to read before installing the latest version of ADMS-14

Data files (********.FT5D) saved on the PC with ADMS-14 Ver.1.0.0.1 or earlier are not compatible with ADMS-
14 Ver.1.0.1.0 or later and cannot be read. To continue using the data files saved on the PC, you must change 
the data files according to the following procedure before installing the new version of ADMS-14.

Open the data files with ADMS-14 Ver. 1.0.0.1 or earlier and save the files  
in SD card format
1.	 Double-click the [FT5D ADMS-14 EXP] icon on the desktop to start ADMS-14 Ver. 1.0.0.1 or earlier.
2.	 Refer to “Be sure to read the transceiver data before using ADMS-14” (Page 10) to read transceiver  

data using the SD card file (BACKUP.dat) or the PC connection cable.
3.	 Click [Open] in the “File” menu to display the “Open” dialog box.

4.	 Select the existing saved data file (********.ft5d), and click the “Open” button.
5.	 Click [Send Data to SD card] in the “Communications” menu.

6.	 Click [ALL].
7.	 Select a destination folder anywhere on the PC.

If there are multiple data files on the PC, save each file in a different directory. Do not change 
the file name (BACKUP.dat).

8.	 Click [Save].
9.	 Click [OK].

Repeat the above steps if there are several data files.

10.	Exit the ADMS-14 software.
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在電腦上更改數據文件的步驟

重要通知
在安裝最新版本的 ADMS-14 之前，請務必閱讀

數據文件 (********在 PC 上使用 ADMS-14 Ver.1.0.0.1 或更早版本保存的數據文件（.FT5D）與 ADMS-14 Ver.1
.0.1.0 或更高版本不兼容，無法讀取。在安裝新版本的 ADMS-14 之前，必須按照以下步驟更改數據文件，以
繼續使用在 PC 上保存的數據文件。

使用 ADMS-14 Ver. 1.0.0.1 或更早版本打開數據文件並以 SD 卡格式保存文件

1.  在桌面上雙擊 [FT5D ADMS-14 EXP ]  圖標以啟動 ADMS-14 Ver. 1.0.0.1 或更早版本。
2. 參考“使用 ADMS-14 前請務必閱讀收發器數據”（第 10 頁）使用 SD 卡文件（BACKUP.dat）或 PC 連

接線讀取收發器數據。
3.  在“文件”菜單中點擊 [打開]  以顯示“打開”對話框。

4.  選擇現有的保存數據文件 (********.ft5d)，然後點擊“打開”按鈕。
5. 在“通信”菜單中點擊 [將數據發送到 SD 卡]。

6.  點擊 [全部]。
7. 在 PC 上選擇任意目標文件夾。

如果在電腦上有多個數據文件，請將每個文件保存在不同的目錄中。 不要更改
文件名（BACKUP.dat）。

8.  點擊 [保存]。
9.  點擊 [確定]。

如果有多個數據文件，請重複上述步驟。
10. 退出 ADMS-14 軟體。
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Install ADMS-14
1.	 Refer to “The flow of a setup of ADMS-14” (Page 5) and install the latest version of ADMS-14.

The ADMS-14 software currently installed on the PC will be uninstalled automatically.

Open the SD card file format file with the latest version of ADMS-14
1.	 Double-click the [FT5D ADMS-14 EXP] icon on the desktop to start ADMS-14.
2.	 Click [Get Data from SD card] in the “Communications” menu.

3.	 Click [ALL].
4.	 Click [Save As] in the “File” menu to display the “Save As” dialog box.

5.	 Select a destination folder anywhere on the PC.

If there are several files, change the file name when saving. Do not change the file name 
extension (********.ft5d).

6.	 Repeat the above steps if you have several data files.
This completes the change of data file.
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安裝 ADMS-14
1. 參考“ADMS-14 安裝流程”（第 5 頁）並安裝最新版本的 ADMS-14。電腦上當前安裝的 ADMS-14

軟體將自動卸載。

使用最新版本的 ADMS-14 打開 SD 卡文件格式文件
1.  在桌面上雙擊 [FT5D ADMS-14 EXP ]  圖標啟動 ADMS-14。
2. 在“通信”菜單中點擊 [從 SD 卡獲取數據]。

3.  點擊 [全部]。
4.  在“文件”菜單中點擊 [另存為]  以顯示“另存為”對話框。

5. 在電腦上選擇一個目標文件夾。

如果有多個文件，保存時更改文件名。 不要更改文件名
擴展名（********.ft5d）。

6. 如果有多個數據文件，請重複上述步驟。
數據文件的更改完成。
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Setup of the ADMS-14

Preparation
	 Download the ADMS-14 software from the Yaesu Website for details (http://www.yaesu.com/).
	 Download the ADMS-14 Programming Software to the same folder, and extract the downloaded zip 

file.

ADMS-14 Programming Software Installation
1.	 Start up the PC as an “Administrator” user.
2.	 Double-click the “setup.exe” in the same folder that contains the unzip files.

When the [.NET Framework install] dialog box opens, follow the on-screen instructions to install 
FT5D ADMS-14 EXP software.

3.	 The dialog box shown  at the right, will open. Click the 
[Next] button.

4.	 Select the folder to install the FT5D ADMS-14 EXP software, then click the [Next] button.
5.	 Click the [Install] button.

When the [User Account Control] dialog box opens, click the [Yes] button.
6.	 When the installation is finished, the dialog box shown 

at the right will open. Click the [Finish] button, to com-
plete the installation of the software.

Uninstalling ADMS-14
The procedure to manually uninstall ADMS-14 is shown below for the purpose of explanation. 
1.	 Disconnect the USB Cable from the PC.
2.	 Click the [Start] button and then click “Settings”.
3.	 Click “Yaesu Musen”.
4.	 Right click “FT5D ADMS-14 EXP” and then click “Uninstall”.

�When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
�Uninstallation of the software will commence. The uninstall procedure ends with this.
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ADMS-14 設置
準備工作
 從 Yaesu 網站上下載 ADMS-14 軟體以獲取詳細信息（http://www.yaesu.com/）。
 將 ADMS-14 編程軟體下載到同一文件夾中，並解壓下載的 zip

文件。

安裝 ADMS-14 編程軟體
1.  以“管理員”用戶身份啟動電腦。
2.  在包含解壓文件的同一文件夾中雙擊“setup.exe”。

當出現 [.NET Framework 安裝] 對話框時，按照屏幕上的指示安裝 FT5D ADMS-14 EXP 軟體。

3. 右側顯示的對話框將會打開。 點擊[下一步]按鈕。

4.  選擇安裝 FT5D ADMS-14 EXP  軟體的文件夾，然後點擊[下一步]按鈕。
5.  點擊[ 安裝 ]按鈕。

當[使用者帳戶控制]對話框打開時，點擊[是]按鈕。
6. 安裝完成後，右側顯示的對話框將會打開。 點擊[完成]按

鈕，完成軟體的安裝。

卸載 ADMS-14
下面是手動卸載 ADMS-14 的步驟，僅供說明之用。
1. 從電腦上斷開 USB 纜線。
2.  點擊[開始]按鈕，然後點擊“設定”。
3.  點擊“Yaesu Musen”。
4.  右鍵點擊“FT5D ADMS-14 EXP”，然後點擊“卸載”。

當“使用者帳戶控制”對話框彈出時，點擊鼠標左鍵選擇[是]。
軟體的卸載將開始進行。 卸載程序到此結束。
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SCU-57/SCU-39 USB Driver Software Installation

Do not connect the transceiver to the PC via the SCU-55/SCU-19 PC Connection Cable until 
the driver installation process has been completed. Connecting the SCU-55/SCU-19 to the PC 
before driver installation has been completed may result in the wrong driver being installed, 
preventing proper operation.

This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-55/SCU-19 PC connection cable, installation of the driver software for the SCU-57/
SCU-39 is required. Download the driver software for the SCU-57/SCU-39 in advance.
Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the 
installation manual thoroughly and install the driver. The SCU-55/SCU-19 is included in the optional  
SCU-59/SCU-39 WIRES X Connection Cable Kit.

Connect the FT5DR/DE and the PC

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Refer to the figure and connect the PC connection cable the SCU-55 or the SCU-19.
When using the CT-169 cable, connect the D-SUB connector to the COM port of the PC.

USB

DATA Jack

SCU-55/SCU-19
(Included in the optional SCU-57/SCU-39)
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SCU-57/SCU-39 USB 驅動程式安裝
在驅動程式安裝過程完成之前，請勿使用 SCU-55/SCU-19 PC 連接線將收發器連接到電腦。 在
驅動程式安裝完成之前，請勿將 SCU-55/SCU-19 連接到電腦，否則可能安裝錯誤的驅動程式，
導致無法正常運作。

使用 micro SD 卡進行數據交換時，不需要執行此步驟。

在使用 SCU-55/SCU-19 PC 連接線之前，需要先安裝 SCU-57/SCU-39 的驅動程式。 請事先從 Yaesu 網
站 (http://www.yaesu.com/) 下載 SCU-57/SCU-39 的驅動程式。
從 Yaesu 網站 (http://www.yaesu.com/) 下載指定的驅動程式，並仔細閱讀安裝手冊後進行安裝。 SCU-55
/SCU-19 包含在可選的 SCU-59/SCU-39 WIRES X 連接線套件中。

連接FT5DR/DE和電腦

使用 micro SD 卡進行數據交換時，不需要執行此步驟。

1. 請參考圖片，將PC連接線連接到SCU-55或SCU-19。
使用CT-169線時，將D-SUB連接器連接到電腦的COM端口。

USB

數據插孔

SCU-55/SCU-19
(包含在可選的SCU-57/SCU-39中)
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Execute the ADMS-14
To open the ADMS-14 software, double-click the [FT5D ADMS-14 EXP] icon on 
the computer desktop.

●	To close the ADMS-14 software
Click [Exit] in the [File] menu to close the ADMS-14.

Be sure to read the transceiver data before using ADMS-14
It is necessary to read the data information from the transceiver first. If the transceiver data is not read, it 
will not possible to load the saved file or transfer the data to the transceiver, read the data information from 
the transceiver by following the below microSD card, or PC Connection procedure before editing the data 
with ADMS-14.

Use a microSD card
1.	 Save the data to the microSD card by selecting “SD CARD”  “1 BACKUP”  “Write to SD”  “ALL” 

from the FT5DR/DE setup menu.
2.	 Insert the microSD memory card with the saved “ALL” data from FT5DR/DE to the PC.
3.	 Click [Get Data from SD card] in the “Communications” menu, then click “ALL”

Select the “BACKUP.dat” file in the “FT5D” folder - “BACKUP” folder of the microSD card drive.

(root)

FT5D

BACKUP ALL settings data (BACKUP.dat)

4.	 Click the [Open] button.
5.	 Click the [OK] button.
When the data transfer is complete, the template screen which was imported from the FT5DR/DE via the 
microSD memory card will appear on the ADMS-14 screen.

Use the PC Connection Cable
1.	 Connect the FT5DR/DE to the PC using the PC connection cable SCU-55 or SCU-19, CT-169.
2.	 When using for the first time, please refer to “Communications (Data communication with the 

FT5DR/DE)” (Page 18) to set the COM port to which the FT5DR/DE is connected.
3.	 While pressing and holding the [F MENU] key on the FT5DR/DE transceiver, press the POWER switch.

The transceiver is turned on and placed in the clone mode. The “CLONE” appears on the display.

4.	 Click [Get Data from FT5D] in the “Communications” menu.
5.	 Click the [OK] button.
6.	 Touch [SEND] on the transmitting side transceiver.
7.	 The “TX” appears on the display and data transfer starts.
8.	 Click the [Close] button.

10



執行ADMS-14
要打開ADMS-14軟體，請在電腦桌面上雙擊[FT5D ADMS-14 EXP]圖標。

●關閉ADMS-14軟體
點擊[退出]在[文件]菜單中以關閉ADMS-14。

在使用ADMS-14之前，請務必閱讀收發器數據
首先需要從收發器讀取數據信息。 如果未讀取收發器數據，將無法加載保存的文件或將數據傳輸到收發器
，在使用ADMS-14編輯數據之前，請按照下面的microSD卡或PC連接程序從收發器讀取數據信息。

使用微型SD卡
1.  通過選擇“SD CARD”  “1 BACKUP”  “Write to SD”  “ALL”

從FT5DR/DE設置菜單將數據保存到微型SD卡。
2.  將帶有從FT5DR/DE保存的“ALL”數據的微型SD記憶卡插入PC。
3. 在“通信”菜單中點擊[從SD卡獲取數據]，然後點擊“ALL”

在微型SD卡驅動器的“FT5D”文件夾 - “BACKUP”文件夾中選擇“BACKUP.dat”文件。

(根目錄)

FT5D

備份 ALL 設置數據（BACKUP.dat）

4.  點擊[打開]按鈕。
5.  點擊[確定]按鈕。
數據傳輸完成後，從微型SD記憶卡導入的模板屏幕將出現在ADMS-14屏幕上。

使用 PC 連接線
1. 使用 PC 連接線 SCU-55 或 SCU-19、CT-169 將 FT5DR/DE 連接到電腦。
2. 初次使用時，請參考“通訊（與 FT5DR/DE 進行數據通訊）”（第 18 頁）將 FT5DR/DE 連接的 COM 埠

設定好。3. 在 FT5DR/DE 對講機上同時按住 [F MENU] 鍵，然後按下電源開關。

對講機將開啟並進入克隆模式。 顯示屏上出現“CLONE”。
4. 在“通訊”菜單中點擊 [從 FT5D 獲取數據]。
5.  點擊[確定]按鈕。
6.  在發射端對講機上點擊 [發送]。
7. 顯示屏上出現“TX”，數據傳輸開始。
8.  點擊 [ 關閉 ]  按鈕。
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Explanation of ADMS-14 operation

Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-14 software.

Menu Bar
Click the left mouse button on each Menu in the Menu bar to set the import/export of the data file, get data 
form FT5DR/DE and send data to FT5DR/DE.

For more details, see “Names and Functions of Menu Bar”. (  13 page)
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ADMS-14 操作說明
顯示範例
首頁
這是啟動 ADMS-14 軟體時顯示的第一個畫面。

選單列
在選單列上點擊每個選單的左鍵，以設定資料檔案的匯入/匯出，從 FT5DR/DE 取得資料，並將資料傳送
至 FT5DR/DE。

詳細資訊請參閱「選單列的名稱和功能」（第 13 頁）。

11



12

TAB Menu Bar
Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the 
frequency list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”. (  23 page)

Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on “Settings” in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Set Mode”. (  21 page)
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分頁選單列
在標題列上點擊每個分頁的左鍵（記憶體、跳躍、PMS、VFO 等），以顯示所需記憶體通道、VFO 和其
他預設收發器設定的頻率清單。

詳細資訊請參閱「設定範本項目」（第 23 頁）。

設定模式畫面
與記憶體通道無關的基本設定項目可以從「設定模式」中進行配置。在「設定」選單中點擊「設定
」的左鍵，以打開「設定模式」視窗。

更多詳細資訊，請參閱“設定模式”。(第 21 頁)



Menu Bar Names and Functions

File

•	 New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

•	 Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

•	 Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

•	 Save
Click the “Save” configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

•	 Save as
Click the “Save As” parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.

•	 Import
ADMS-14 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
14 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 
the ADMS-14 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO 
template, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; 
then import the Memory (CSV) file.

Do not edit the “Check” line at the right side end of the completed CSV file.
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選單列名稱和功能
檔案

• 新建
在“檔案”選單中點擊“新建”參數以開啟新的配置檔案。
可以同時建立和開啟多個配置檔案。
每個記憶頻道、VFO和設定模式都預設了標準值。

• 開啟
在“檔案”選單中點擊“開啟”參數以顯示“開啟”視窗。
選擇現有的儲存範本檔案，然後點擊“開啟”按鈕。

• 關閉
在“檔案”選單中點擊“關閉”參數以關閉顯示的配置檔案。

• 儲存
在“檔案”選單中點擊“儲存”配置。
儲存目前的配置，並覆蓋選定的配置檔案，而不更改檔案名稱。

• 另存新檔
在“檔案”選單中點擊“另存新檔”參數。
指定選定的配置檔案的檔案名稱和目的資料夾，然後點擊“儲存”按鈕以儲存檔案。

• 匯入
ADMS-14 資料檔案可以使用像 Microsoft Excel 這樣的試算表來建立。
要為資料匯入建立資料檔案，請將試算表儲存為「CSV」逗號分隔檔案格式。
可以通過使用 ADMS-14 的「匯出」命令將模板資料以「CSV」格式匯出，輕鬆建立試算表。 在編輯完「
CSV」資料後，可以將試算表匯入 ADMS-14 程式設計師中。

每個模板都需要單獨的匯入檔案。
例如，要匯入 VFO 和記憶體模板，首先點擊「VFO」標籤以顯示 VFO 模板，然後匯入 VFO (CSV) 檔案
；接下來，點擊「記憶體」標籤以顯示「記憶體」模板，然後匯入記憶體 (CSV) 檔案。

請勿編輯完成的 CSV 檔案右側末尾的「檢查」行。
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•	 Export
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import (FTM-300D format)
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FTM-300D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-12 
“Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Memories” 
tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export (FTM-300D format)
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-12.
Click the “Export (FTM-300D format)” parameter in the “File” menu, On the “Save as” screen displayed, 
specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import (FT3D format)
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT3D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
11 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the 
“Memories” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export (FT3D format)
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.
Click the “Export (FT3D format)” parameter in the “File” menu, On the “Save as” screen displayed, specify 
the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Print
To print the current template file data to hard copy, click the “Print” parameter in the “File” menu, the “Print” 
window will open to enable printing. Set the start line and the end line of the data you want to print, and 
then click the “Printing” button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the “Printer setup” button.
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• 匯出
將資料檔案以「CSV」（逗號分隔值）格式匯出。
在“檔案”選單中點擊“匯出”參數，在顯示的“另存為”畫面中指定目錄和檔案名稱，然後儲存檔案。

在底部方塊中輸入檔案名稱，然後點擊[確定]按鈕。

• 匯入（FTM-300D 格式）
要為資料匯入創建一個資料檔案，請將試算表儲存為“CSV”逗號分隔檔案格式（FTM-300D）。

可以通過使用 ADMS-12 的“匯出”命令，將模板資料以“CSV”格式匯出，輕鬆創建試算表。

每個模板都需要單獨的匯入檔案。 例如，要匯入 VFO 和記憶體模板：首先，點擊“VFO”標籤以顯示 VFO
模板，然後匯入 VFO（CSV）檔案；接著，點擊“記憶體”標籤以顯示“記憶體”模板，然後匯入記憶體（CS
V）檔案。

• 匯出（FTM-300D 格式）
要將數據文件以“CSV”（逗號分隔值）格式導出到ADMS-12中。
在“文件”菜單中點擊“導出（FTM-300D格式）”參數，在顯示的“另存為”屏幕上，
指定目錄和文件名並保存文件。
在底部方塊中輸入檔案名稱，然後點擊[確定]按鈕。

• 導入（FT3D格式）
要創建用於數據導入的數據文件，將試算表保存為“CSV”逗號分隔文件格式
（FT3D）。
可以通過使用ADMS-11的“導出”命令以“CSV”格式導出模板數據來輕鬆創建試算表。

每個模板都需要單獨的導入文件。 例如，要導入VFO和記憶模板；
首先，點擊“VFO”標籤以顯示VFO模板，然後導入VFO（CSV）文件；接下來，點擊
“記憶體”標籤以顯示“記憶體”模板；然後導入記憶體（CSV）文件。

• 匯出 (FT3D 格式)
要將數據文件以“CSV”（逗號分隔值）格式導出到 ADMS-11。
在“文件”菜單中點擊“匯出 (FT3D 格式)”參數，在顯示的“另存為”屏幕上，指定
目錄和文件名並保存文件。
在底部方塊中輸入檔案名稱，然後點擊[確定]按鈕。

• 打印
要將當前模板文件數據打印到硬拷貝，點擊“文件”菜單中的“打印”參數，將打開“打印”窗口以啟用打印。 設
置要打印的數據的起始行和結束行，然後點擊“打印”按鈕開始打印。

要更改特定的打印機設置，請點擊“打印機設置”按鈕進入打印機屬性。
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•	 Exit
To exit the ADMS-14 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-14 
software.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-14 software.

Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 

•	 Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.

•	 Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.

•	 Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.

•	 Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.
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• 退出
要退出 ADMS-14 程序，點擊“文件”菜單中的“退出”參數以關閉 ADMS-14
軟體。
如果出現以下彈出屏幕以確認保存，請按照屏幕上的指示選擇所需的按鈕並關閉 ADMS-14 軟體。

編輯
點擊行以進行編輯，然後執行以下每個操作。

每行的某些設置項目無法剪切，無法複製和粘貼。

• 撤銷
要撤銷編輯的數據，請在“編輯”菜單中點擊“撤銷”參數。

• 剪切
要剪切所選區域的數據，請在“編輯”菜單中點擊“剪切”參數。

• 複製
要將所選區域的數據複製到剪貼板，請在“編輯”菜單中點擊“複製”參數。

• 粘貼
要將剪貼板數據粘貼到所選區域，請在“編輯”菜單中點擊“粘貼”參數。
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•	 Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.

•	 Find Next
Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.

•	 Go to Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the 
screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.

•	 Insert Channel
To insert channel data, click the “Insert Channel” parameter in the “Edit” menu to create a blank new 
channel data row under a current cursor. If there are any higher channel numbers with channel data, the 
higher channel numbers will be displayed after the newly inserted channel number so that the channels 
are displayed in the ascending order.
Attempting to insert a new channel when highest channel contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

•	 Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The 
channels that were displayed after the deleted channels will shift up accordingly.

•	 Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

•	 Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

•	 Move Down
To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the 
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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• 查找
要查找指定的文本，請在“編輯”菜單中點擊“查找”參數。 將打開“查找”窗口。

從下拉列表中選擇列。 輸入要搜索的文本，然後點擊[查找]按鈕。
找到的候選字符串將被突出顯示。

• 查找下一個
點擊“編輯”菜單中的“查找下一個”參數以移動到下一個候選字符串。

• 前往頻道
將游標移動到所需的頻道，點擊“編輯”菜單中的“前往頻道”參數，打開屏幕，您可以指定要移動到的頻道。

輸入您想要查找的頻道號碼，然後點擊[確定]按鈕。

• 插入頻道
要插入頻道數據，請點擊“編輯”菜單中的“插入頻道”參數，以在當前游標下創建一個空白的新頻道數據行。
 如果有任何具有頻道數據的更高頻道號碼，則新插入的頻道號碼之後將顯示更高的頻道號碼，以便按升序
顯示頻道。

在最高頻道包含數據時嘗試插入新頻道將導致將數據註冊到最高頻道的數據被刪除。 將出現“繼續？” 如果
您同意，請點擊[確定]按鈕。

• 刪除頻道
要刪除指定範圍的頻道數據，請點擊“編輯”菜單中的“刪除頻道”參數。 刪除的頻道之後顯示的頻道將相應
地向上移動。

• 清除頻道
要清除當前頻道的數據，請在“編輯”菜單中點擊“清除頻道”參數。 被刪除的頻道後面顯示的頻道將不會上
移，空白頻道將保留。

• 上移
要將當前頻道數據上移一行，請在“編輯”菜單中點擊“上移”參數。
如果頻道數據移動的位置已經存在其他頻道數據，現有的頻道將被覆蓋。

• 下移
要將當前頻道數據下移一行，請在“編輯”菜單中點擊“下移”參數，當前選定的頻道數據將向下移動一行。

如果頻道數據移動的位置已經存在其他頻道數據，現有的頻道將被覆蓋。
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•	 Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency 
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency: 	Enter the lower frequency
Number of Channel: 	Enter the number of channels
Frequency Step: 	 Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

•	 Sort
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.

Sort by: 	 Select the first parameter for sorting items such as the order of frequencies.
Then sort by: 	 Select the second parameter for sorting.
Sort Mode: 	 Set to sort in ascending or descending order.
Channels Sort Selection: 	 Set whether to sort the selected channel column(s) or to sort all channel 

columns.
	 Click the [Sort] button to initiate the sorting according to the above instructions.
	 The data may be restored to the previous order by using the “Undo” command.
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• 添加頻率範圍
可以通過在“編輯”菜單中點擊“添加頻率範圍”參數上按左鍵，在指定的頻率步驟中創建新的頻道。 將打開“
添加頻率範圍”窗口。

可以從指定的起始頻率按指定的頻率步驟創建指定數量的記憶頻道。

起始頻率：輸入較低的頻率
頻道數量：輸入頻道數量
頻率步進：輸入所需的頻率步進
點擊[確定]按鈕以創建額外指定的記憶頻道。

* 8.33 kHz 步進僅在接收空中頻段 (108-136.995 MHz) 時可用。

• 排序
在“編輯”菜單中點擊“排序”參數，將打開“排序”窗口。

排序方式： 選擇第一個參數來排序項目，例如頻率的順序。
然後按照以下方式排序： 選擇第二個參數進行排序。
排序模式： 設置為按升序或降序排序。
頻道排序選擇：設置是否對所選頻道列進行排序，或對所有頻道列進行排序。

點擊[排序]按鈕按照上述指示開始排序。
使用“撤消”命令可以將數據恢復到先前的順序。
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Communications (Data communication with the FT5DR/DE)

•	 Get Data from SD card
This command imports the settings data from the microSD memory card to the ADMS-14 programmer, and 
creates a new data file. 
1.	 Insert the microSD memory card with the saved data from FT5DR/DE to the PC.
2.	 Click “Get Data from SD card” in the “Communications” menu, then select the data area to read 

from the following.
ALL / MEMORY

3.	 Select the file in the following folder of the microSD card drive according to the selected area.
ALL :	 “BACKUP.dat” file in the “FT5D” folder - “BACKUP” folder
MEMORY :	 “MEMORY.dat” file in the “FT5D_MEMORY-CH” folder

4.	 Click [Open].
5.	 Click [OK].
When the data transfer is complete, the template screen which was imported from the FT5DR/DE via the 
microSD memory card will appear on the ADMS-14 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

(root)

FT5D

GPSLOG: GPS Log data (yymmddhhmmss.log)

FT5D_MEMORY-CH: Memory Channel Information (MEMORY.dat)

PHOTO: image data (H+RADIO ID+xxxxx.jpg)

QSOLOG: Message data

VOICE: Voice recording data (yymmddhhmmss.wav)

BACKUP: Various setting data (BACKUP.dat)
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通信（與 FT5DR/DE 的數據通信）

• 從SD卡獲取數據
此命令將設置數據從microSD記憶卡導入ADMS-14編程器，並
創建一個新的數據文件。
1. 將保存有FT5DR/DE數據的microSD記憶卡插入PC。
2. 在“通信”菜單中點擊“從SD卡獲取數據”，然後從以下選擇要讀取的數據區域。

全部 /記憶體
3. 根據所選區域，在microSD卡驅動器的以下文件夾中選擇文件。

全部 : “ FT5D”文件夾中的“BACKUP.dat”文件 - “BACKUP”文件夾
記憶體 : “ MEMORY.dat”文件在“FT5D_MEMORY-CH”文件夾中

4.  點擊[打開]。
5.  點擊[確定]。
數據傳輸完成後，從微型SD記憶卡導入的模板屏幕將出現在ADMS-14屏幕上。

可以使用“文件”菜單中的“保存”或“另存為”命令將此模板和配置數據保存到計算機硬盤驅動器。

micro-SD 卡的文件夾配置
每個功能的參數都存儲在以下文件夾中。

(根目錄)

FT5D

GPSLOG：GPS 日誌數據（yymmddhhmmss.log）

FT5D_MEMORY-CH：記憶通道信息（MEMORY.dat）

PHOTO：圖像數據（H+RADIO ID+xxxxx.jpg）

QSOLOG：消息數據

VOICE：語音錄音數據（yymmddhhmmss.wav）

BACKUP：各種設置數據（BACKUP.dat）
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•	 Send Data to SD card
Memories and settings from the ADMS-14 programmer may be transferred to the microSD memory card.
1.	 Insert a microSD memory card to write data for transfer from PC to FT5DR/DE.
2.	 Click [Send Data to SD card] in the “Communications” menu, then select the data area to write 

from the following.
ALL / MEMORY

3.	 Select the file in the following folder of the microSD card drive according to the selected area.
ALL :	 “BACKUP.dat” file in the “FT5D” folder - “BACKUP” folder
MEMORY :	 “MEMORY.dat” file in the “FT5D_MEMORY-CH” folder

Please note that the FT5DR/DE cannot read the data from the SD card if you change the 
save folder or file name.

4.	 Click [Save].
5.	 Click [OK].

To transmit previously created data to the microSD memory card, click “Open” in the “File” menu 
and open the desired file before performing the “Send Data to SD card” operation above.

•	 COM port setting

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Connect the FT5DR/DE to the PC (Refer to the “Con-
nect the FT5DR/DE and the PC” (Page 9).

2.	 Execute the ADMS-14.
3.	 From the menu bar, select “Communications” menu, 

and then click on the [COM port Settings].

4.	 Click [▼] in the “Serial Port Selection” column and 
click the COM port connected to the FT5DR/DE.

5.	 Click [Determine].
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• 將數據發送到 SD 卡
可以將 ADMS-14 編程器的記憶體和設置傳輸到 microSD 存儲卡中。
1. 插入一個 microSD 存儲卡，以將數據從 PC 寫入 FT5DR/DE 進行傳輸。
2. 在“通信”菜單中點擊 [將數據發送到 SD 卡]，然後從以下選擇要寫入的數據區域。

全部 /記憶體
3. 根據所選區域，在microSD卡驅動器的以下文件夾中選擇文件。

全部 : “ BACKUP.dat” 文件在“FT5D”文件夾中 - “BACKUP”文件夾
MEMORY：在“FT5D_MEMORY-CH”文件夾中的“MEMORY.dat”文件

請注意，如果您更改了保存文件夾或文件名，FT5DR/DE 將無法從 SD 卡讀取數據。

4.  點擊 [保存]。
5.  點擊[確定]。

要將先前創建的數據傳輸到 microSD 記憶卡，請在“文件”菜單中點擊“打開”，然後打開所需的文
件，然後執行上面的“將數據發送到 SD 卡”操作。

• COM 端口設置

使用 micro SD 卡進行數據交換時，不需要執行此步驟。

1. 將 FT5DR/DE 連接到電腦（參見“連接 FT5DR/DE 和電腦
”（第 9 頁）。

2. 運行 ADMS-14。
3. 從菜單欄中選擇“通信”菜單，然後點擊 [COM 端口設置]

。

4. 在“串口選擇”列中點擊 [▼]，然後點擊與 FT5DR/DE 連
接的 COM 端口。5. 點擊 [確定]。
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•	 Get Data from FT5D
This command transfers the settings data of the FT5DR/DE to the ADMS-14 programmer. To communicate 
with the FT5DR/DE and create a new data file. Click the [Get Data from FT5D] parameter in the 
“Communications” menu. The “Get Data From FT5D” window will open. Connect the PC connection cable 
SCU-55 or SCU-19 between the FT5DR/DE and the PC.
Follow the on-screen instructions to acquire data from the FT5DR/DE. When the data transfer is completed, 
the template screen received from the FT5DR/DE appears on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-14 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

•	 Send Data to FT5D
This command downloads the ADMS-14 data from the PC to the FT5DR/DE.
Click the “Save Data to FT5DR/DE” parameter in the “Communications” menu. The transmission procedure 
screen will open.

To load a previously created data file to the FT5DR/DE, click the [Open] parameter in the “File” 
menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-55 or SCU-19 between the FT5DR/DE and the PC.
Follow the on-screen instructions to transmit data to the FT5DR/DE. After the data transmission completes, 
“Completed” will appear on the computer display, and click the [Close] button. Then, remove the plug of 
the USB cable and battery charger from the FT5DR/DE, after installation of the battery pack, the FT5DR/
DE will automatically start up in accordance with the set data.

•	 Never disconnect the programming cable while data transmission is in progress.
•	 Pay careful attention to the power cable and the connections to the FT5DR/DE and the PC. Do 

not to interrupt the power during data reception/transmission.
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• 從 FT5D 獲取數據
此命令將FT5DR/DE的設定數據傳輸到ADMS-14編程器。 與FT5DR/DE通信並創建新的數據文件。 在“通
信”菜單中點擊[從FT5D獲取數據]參數。 “從FT5D獲取數據”窗口將打開。 將PC連接電纜SCU-55或SCU-1
9連接到FT5DR/DE和PC之間。

按照屏幕上的指示從FT5DR/DE獲取數據。數據傳輸完成後，從FT5DR/DE接收到的模板屏幕將顯示在計
算機顯示器上。
可以使用ADMS-14軟體工具編輯記憶通道和配置菜單數據。

可以使用“文件”菜單中的“保存”或“另存為”命令將此模板和配置數據保存到計算機硬盤驅動器。

• 將數據發送到FT5D
此命令將ADMS-14數據從PC下載到FT5DR/DE。
在“通信”菜單中點擊“保存數據到FT5DR/DE”參數。 傳輸程序屏幕將打開。

要將先前建立的資料檔案載入到FT5DR/DE，請點擊“檔案”
選單中的[開啟]參數，然後在執行傳送資料操作之前打開所需的檔案。

將PC連接線SCU-55或SCU-19連接到FT5DR/DE和PC之間。
按照螢幕上的指示將資料傳送到FT5DR/DE。資料傳送完成後，
電腦顯示器上會顯示“完成”，然後點擊[關閉]按鈕。 然後，從FT5DR/DE上拔下
USB線和電池充電器插頭，在安裝電池包後，FT5DR/
DE將根據設定的資料自動啟動。

• 在資料傳輸進行中，絕不要拔下程式編程線。
• 注意電源線和FT5DR/DE與PC的連接。在資料接收/傳輸過程中，

不要中斷電源。
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Settings
•	 Set Mode
From the set mode menu, you can customize the various functions of the FT5DR/DE according to your 
preferences.
The ADMS-14 software displays the set mode menu in an easy-to-understand manner where you can 
change and save the setting values.
Click the “Settings” parameter in the “Settings” menu to open the “Set Mode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.
Example:

Refer to the “FT5DR/DE Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.
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"設定
•"• 設定模式

"從設定模式選單中，您可以根據自己的偏好自定義FT5DR/DE的各種功能。

"ADMS-14 軟體以易於理解的方式顯示設定模式選單，您可以更改並保存設定值。

"在“設定”選單中點擊“設定”參數，以打開“設定模式”視窗。

"要更改視窗中每個項目的設定，請點擊“▼”圖標以顯示下拉設定列表，然後在列表中點擊所需選擇。

"示例：

"有關每個功能的詳細信息，請參閱“FT5DR/DE 操作手冊”。
"完成編輯菜單設定視窗的設定後。
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•	 Tool Bar
Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

•	 Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-14 programmer.
•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (upper and lower parts).
•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (right and left parts).
•	 Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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•"• 工具欄
"在“設定”選單中點擊“工具欄”參數以顯示或隱藏工具欄。
當工具欄顯示時，“工具欄”參數旁邊會出現一個勾號。

•"• 狀態欄
“狀態欄”描述了所選菜單項目或按下的工具欄按鈕和鍵盤鎖定狀態要執行的操作。

當狀態列顯示時，會在“狀態列”參數旁邊出現一個勾號。

視窗
此選單設定 ADMS-14 程式設計師的操作視窗參數。
• 在“視窗”選單中點擊“平鋪（上下）”參數，將視窗分為兩個列表（上部和下部）以顯示多個範本檔案。

• 在“視窗”選單中點擊“平鋪（左右）”參數，將視窗分為兩個列表（右部和左部）以顯示多個範本檔案。

• 在“視窗”選單中點擊“層疊”參數，以層疊格式顯示多個範本。
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

Memories
Enter and edit the frequencies you normally use to the memory channels. Up to 900 channels can be 
registered.

SKIP
When scanning the VFO, if there are frequencies with continuous signals, scanning may be interrupted. 
Up to 99 channels can be registered.

PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels
•	 Priority CH
While Dual Watch is functioning, this channel is designated as the priority channel to be monitored before 
other channels. Only one normal memory channel can be set as Priority CH. Tick the checkbox of the 
desired channel.
This setting is allowed only with the normal memory channel.

•	 Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.
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設定範本項目
記憶體
使用此頁面編輯記憶體頻道資料、跳過記憶體頻道或可程式化記憶體掃描（PMS）記憶體頻道。

記憶體
輸入和編輯您通常使用的頻率到記憶體頻道中。 最多可註冊 900 個頻道。

跳過
在掃描 VFO 時，如果有連續信號的頻率，掃描可能會中斷。
最多可以註冊99個頻道。

PMS
編輯執行PMS（可編程記憶掃描）的上下限頻率。輸入L頻道的下限頻率和相應U頻道的上限頻
率。 最多可以註冊50對（100個頻道）的PMS。

關於每個記憶頻道的設置項目
• 優先頻道

當雙重監視功能啟用時，此頻道被指定為在其他頻道之前監視的優先頻道。 只能將一個普通記憶頻道設置
為優先頻道。選中所需頻道的勾選框。

此設置僅允許在普通記憶頻道中進行。

• 接收頻率/發射頻率
輸入所需的接收/發射頻率。 完成頻率輸入後，使用→鍵將光標移至右側，然後配置頻道的其他詳細設置
。 要輸入下一個頻道的發射頻率，請按ENTER或↓鍵。接收和發射頻率可以分別設置。

• 頻率偏移
當未輸入傳輸頻率時，將使用接收頻率加減偏移頻率後的頻率進行傳輸。
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•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+	 The transmit frequency is not shifted.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically 
selected. Un-ticking the checkbox enables selecting the operating mode.

•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode [TX/RX] - [2 DIGITAL] - [4 DIGITAL VW] is set to “OFF”, the Voice FR mode 
(VW) can not be selected.

•	 TAG
By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and receive 
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting 
is common to all memory channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

24



• 偏移方向
設定頻率偏移方向。
關閉: 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移。
+RPT: 傳輸頻率向正偏移。
-/+ 傳輸頻率不偏移。

• 自動模式
勾選自動模式的核取方塊後，接收模式（FM模式或AM模式）將自動選擇。 取消勾選核取方塊可選擇操作
模式。

• 操作模式
選擇接收頻道的操作模式。
FM: 所選頻段設定為FM模式。
AM: 所選頻段設定為AM模式。

• 數位/類比
可選擇AMS、V/D模式（DN）、語音FR模式（VW）和類比模式（FM/AM模式）。

當設定模式[TX/RX] - [2 DIGITAL] - [4 DIGITAL VW]為“OFF”時，無法選擇語音FR模式（VW）
。

• 標籤
勾選此項目的核取方塊後，在回憶記憶通道時，設定的記憶標籤和接收頻率會顯示。 關閉核取方塊後，只
會顯示接收頻率。 此設定適用於所有記憶通道。

• 名稱
輸入所需的記憶名稱（最多16個字元）。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
設定 DCS 時選擇 DCS 碼。

• DCS 極性
更改接收/傳送的 DCS 碼相位反轉。 當無法使用 DCS 碼進行通訊時，更改相位反轉可能使 DCS 碼通訊生
效。

• 用戶 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線訊號和 MCA 無線系統的控制訊號。

• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇傳輸的DG-ID號碼
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•	 Tx Power
This item selects the TX Power.

•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a 
suitable frequency step (frequency variation by rotating the DIAL knob) according to the frequency band.  
By turning off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels.

•	 Memory Mask
By ticking the checkbox of this item, the channel may not recall temporally.
Un-ticking the checkbox enables calling the memory channel.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, set to the transmission modulation level.

•	 Clock Shift
When an internal spurious signal occurs due to the CPU clock, turn this setting on (tick the checkbox). This 
may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 BANK 1 to BANK 24
A combination of up to 100 memory channels and preset memory channels can be registered to each of 
BANK 1 to BANK 24. In the column of each channel, tick the checkbox of the BANK to register the desired 
channel.
When recalling a bank, only channels registered to the bank will be recalled.

•	 Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT5DR/DE.
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• 發射功率
此項目選擇發射功率。

• 跳過
選擇接收頻道的掃描條件。
關閉: 根據設定的基本設置 - 掃描恢復模式進行掃描。
跳過： 在掃描過程中跳過指定的記憶通道。
選擇：從指定的通道開始掃描，僅掃描指定的通道。

• 自動步進
勾選此項目的複選框，頻率步進將自動設置為“自動”，根據頻率帶的頻率變化（通過旋轉 DIAL旋鈕）自動
提供適合的頻率步進。
關閉複選框後，步進設置可選擇。

• 步進
設置接收頻道的通道步進。

• 記憶遮罩
勾選此項目的複選框，可能暫時不會調用通道。
取消勾選複選框可啟用調用記憶通道。

• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

• S 值 SQL
配置正常的噪音靜噪設置，以及 S 值靜噪水平設置。

• 鈴聲
在滿足靜噪類型設置的條件下，輸出鈴聲。
設置鈴聲（鈴聲）響鈴次數。

• 窄
通過選中此項目的複選框，設置傳輸調製水平。

• 時鐘偏移
當由於 CPU 時鐘而發生內部雜散信號時，打開此設置（選中複選框）。 這
可能會改善情況。
通常，此項目設置為“關閉”（取消選中複選框）。

• BANK 1 到 BANK 24
每個BANK 1 到 BANK 24 可以註冊最多 100 個記憶通道和預設記憶通道的組合。 在每個通道的列中，選
中要註冊所需通道的 BANK 的複選框。

在回憶銀行時，只會回憶已註冊到該銀行的通道。

• 評論
可以對註冊的記憶通道添加評論。 最多可以使用 255 個字母。 這個功能
對於通過為每個通道應用類別名稱來組織記憶通道非常有用。
這些註解不會轉移到 FT5DR/DE。
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VFO A / VFO B
Edit the VFO A / VFO B configurations for each band on this page template.

VFO A

VFO B
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VFO A / VFO B
在此頁面模板上編輯每個波段的 VFO A / VFO B 配置。

VFO A

VFO B
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About the setting items of VFO A / VFO B frequencies
•	 Receive Frequency
Enter the VFO frequencies for each band. The FT5DR/DE default Frequencies are pre-entered into the 
ADMS-14 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

•	 Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the 
receive, and the offset frequencies.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF: 	 The transmit frequency is not shifted.
-RPT: 	 The transmit frequency is shifted to the minus offset.
+RPT: 	 The transmit frequency is shifted to the plus offset.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically 
selected. Un-ticking the checkbox enables selecting the operating mode.

•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode [TX/RX] - [2 DIGITAL] - [4 DIGITAL VW] is set to “OFF”, the Voice FR 
mode (VW) can not be selected.

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.
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關於 VFO A / VFO B 頻率設定項目
• 接收頻率

輸入每個波段的 VFO 頻率。 FT5DR/DE 的預設頻率已預先輸入到 ADMS-14 標準模板中。

無法輸入超出收發器範圍的頻率。 當錯誤彈出視窗打開時，輸入正確的頻率。

• 發射頻率
發射頻率顯示為灰色，將根據接收和偏移頻率自動設定。

• 偏移頻率
當未輸入傳輸頻率時，將使用接收頻率加減偏移頻率後的頻率進行傳輸。

• 偏移方向
設定頻率偏移方向。
關閉: 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移。
+RPT: 發射頻率向正偏移移動。

• 自動模式
勾選自動模式的核取方塊後，接收模式（FM模式或AM模式）將自動選擇。 取消勾選核取方塊可選擇操作
模式。

• 操作模式
選擇接收頻道的操作模式。
FM: 所選頻段設定為FM模式。
AM: 所選頻段設定為AM模式。

• 數位/類比
可選擇AMS、V/D模式（DN）、語音FR模式（VW）和類比模式（FM/AM模式）。

當設定模式 [TX/RX] - [2 DIGITAL] - [4 DIGITAL VW] 設為“OFF”時，無法選擇語音 FR 模式 (V
W)。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
設定 DCS 時選擇 DCS 碼。

• DCS 極性
更改接收/傳送的 DCS 碼相位反轉。 當無法使用 DCS 碼進行通訊時，更改相位反轉可能使 DCS 碼通訊生
效。

• 用戶 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線訊號和 MCA 無線系統的控制訊號。
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•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turning 
off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S-Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, set to the transmission modulation level.

•	 Clock Shift
When an internal spurious signal occurs due to the CPU clock, turn this setting on (tick the checkbox). This 
may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 Comment
Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These 
comments are not transferred to the FT5DR/DE.
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• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇傳輸的DG-ID號碼

• 發射功率
此項目選擇發射功率。

• 自動步進
勾選此項目的核取方塊，頻率步進將自動設置為“自動”，根據頻率帶提供適當的頻率步進（通過旋轉撥盤
旋鈕進行頻率變化）。 關閉核取方塊後，步進設置可選擇。

• 步進
設置接收頻道的通道步進。

• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

• S-Meter SQL
配置正常的噪音靜噪設置，以及 S 值靜噪水平設置。

• 鈴聲
在滿足靜噪類型設置的條件下，輸出鈴聲。
設置鈴聲（鈴聲）響鈴次數。

• 窄
通過選中此項目的複選框，設置傳輸調製水平。

• 時鐘偏移
當由於 CPU 時鐘而發生內部雜散信號時，打開此設置（選中複選框）。 這
可能會改善情況。
通常，此項目設置為“關閉”（取消選中複選框）。

• 評論
可以對編輯的VFO頻帶添加註釋。 最多可使用255個字母。 此功能在組織VFO頻帶時非常有用，例如將類
別名稱應用於每個VFO頻帶。 這些註釋不會傳輸到FT5DR/DE。
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HOME
Edit the Home Channel configurations:

About the setting items of HOME channel frequency
•	 Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FT5DR/DE default Frequencies are pre-
entered into the ADMS-14 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automatically 
set.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+:	 The transmit frequency is not shifted.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically 
selected. By Turning off the checkbox, the receive mode is selectable.
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主頁
編輯主頁頻道配置：

關於主頁頻道頻率的設置項目
• 接收頻率/發射頻率

將任何所需更改輸入到主頁頻道頻率中。 FT5DR/DE的默認頻率已預先輸入到ADMS-14標準模板中。

無法輸入超出收發器範圍的頻率。 打開錯誤彈出窗口時，輸入正確的頻率。 輸入接收頻率，發射頻率將
自動設置。

• 頻率偏移
當未輸入傳輸頻率時，將使用接收頻率加減偏移頻率後的頻率進行傳輸。

• 偏移方向
設定頻率偏移方向。
關閉: 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移。
+RPT: 發射頻率向正偏移移動。
-/+: 傳輸頻率不偏移。

• 自動模式
當勾選自動模式的核取方塊時，接收模式（FM模式或AM模式）會自動選擇。 關閉核取方塊後，可以選擇
接收模式。
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•	 Operating Mode
Select the operating mode for receive channel.
FM: 	 The selected frequency band is set to FM mode.
AM: 	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode [TX/RX] - [2 DIGITAL] - [4 DIGITAL VW] is set to “OFF”, the Voice FR 
mode (VW) can not be selected.

•	 TAG
By ticking the checkbox of this item, when recalling the HOME channels, the set memory tag and receive 
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting 
is common to all HOME channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turning 
off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.
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• 操作模式
選擇接收頻道的操作模式。
FM：將所選頻段設定為FM模式。
AM：將所選頻段設定為AM模式。

• 數位/類比
可選擇AMS、V/D模式（DN）、語音FR模式（VW）和類比模式（FM/AM模式）。

當設定模式 [TX/RX] - [2 DIGITAL] - [4 DIGITAL VW] 設為“OFF”時，無法選擇語音 FR 模式 (V
W)。

• 標籤
勾選此項目的核取方塊後，在呼叫HOME頻道時，會顯示設定的記憶標籤和接收頻率。 關閉核取方塊後，
只會顯示接收頻率。 此設定適用於所有HOME頻道。

• 名稱
輸入所需的記憶名稱（最多16個字元）。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
設定 DCS 時選擇 DCS 碼。

• DCS 極性
更改接收/傳送的 DCS 碼相位反轉。 當無法使用 DCS 碼進行通訊時，更改相位反轉可能使 DCS 碼通訊生
效。

• 用戶 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線訊號和 MCA 無線系統的控制訊號。

• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇傳輸的DG-ID號碼

• 發射功率
此項目選擇發射功率。

• 自動步進
勾選此項目的核取方塊後，頻率步進會自動設定為“AUTO”，根據頻段提供適當的頻率步進（通過旋轉撥
盤旋轉而產生的頻率變化）。 關閉核取方塊後，步進設定可選擇。

• 步進
設定接收頻道的頻道步進。 通常情況下，輸入頻率時，會根據頻率自動設定最佳的頻道步進。
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•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S-Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, set to the transmission modulation level.

•	 Clock Shift
When an internal spurious signal occurs due to the CPU clock, turn this setting on (tick the checkbox). This 
may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT5DR/DE.

SW Banks
Edit shortwave broadcasting channels:
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• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

• S-Meter SQL
配置正常的噪音靜噪設置，以及 S 值靜噪水平設置。

• 鈴聲
在滿足靜噪類型設置的條件下，輸出鈴聲。
設置鈴聲（鈴聲）響鈴次數。

• 窄
通過選中此項目的複選框，設置傳輸調製水平。

• 時鐘偏移
當由於 CPU 時鐘而發生內部雜散信號時，打開此設置（選中複選框）。 這
可能會改善情況。
通常，此項目設置為“關閉”（取消選中複選框）。

• 評論
可以在編輯的主頻道中添加註釋。 最多可以使用255個字母。 這個功能在組織主頻道時很有用，例如可以
為每個頻道應用一個類別名稱。
這些註解不會轉移到 FT5DR/DE。

SW 銀行
編輯短波廣播頻道：
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About the setting items of SW Banks channel frequency
•	 TAG
By ticking the checkbox of this item, when recalling the Shortwave broadcasting channels, the set memory 
tag and receive frequency are displayed. By Turning off the checkbox, the receive frequency is only 
displayed. This setting is common to all shortwave broadcasting channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all shortwave broadcasting channels.

•	 BANK 1 to BANK 24
Shortwave broadcasting channels can be registered to each of BANK 1 to BANK 24. In the column of each 
channel, tick the checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited shortwave broadcasting channels. Up to 255 letters can be used. 
This function is useful in organizing the shortwave broadcasting channels by, for example, applying a 
category name to each channel.
These comments are not transferred to the FT5DR/DE.
Other editing operations such as frequency editing cannot be performed.

Marine Banks
Edit 57 international VHF (marine band) channels in total:

About the setting items of Marine Banks channel frequency
•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all marine channels.
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關於 SW 銀行頻率設定項目
• 標籤

勾選此項目的核取方塊，當回憶短波廣播頻道時，設定的記憶標籤和接收頻率將顯示。 關閉核取方塊，只
顯示接收頻率。 此設定適用於所有短波廣播頻道。

• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

此設定適用於所有短波廣播頻道。

• BANK 1 到 BANK 24
短波廣播頻道可以註冊到 BANK 1 到 BANK 24 中的每個銀行。 在每個頻道的欄位中，勾選要註冊的所需
頻道的銀行的核取方塊。

• 評論
可以在編輯的短波廣播頻道中添加註釋。 最多可以使用255個字母。
這個功能在組織短波廣播頻道時很有用，例如可以為每個頻道應用一個類別名稱。

這些註解不會轉移到FT5DR/DE。
其他編輯操作，如頻率編輯，無法執行。

海洋銀行
總共編輯57個國際VHF（海上頻段）頻道：

關於海洋銀行頻道頻率的設定項目
• 跳過

選擇接收頻道的掃描條件。
關閉: 根據設定的基本設置 - 掃描恢復模式進行掃描。
跳過： 在掃描過程中跳過指定的記憶通道。
選擇：從指定的通道開始掃描，僅掃描指定的通道。

• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

此設定適用於所有海洋頻道。
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•	 BANK 1 to BANK 24
Marine channels can be registered to each of BANK 1 to BANK 24. In the column of each channel, tick the 
checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited marine channels. Up to 255 letters can be used. This function is 
useful in organizing the marine channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT5DR/DE.

Other editing operations such as frequency editing cannot be performed.

Weather
Edit 10 VHF Weather Broadcast Station channels in total.

About the setting items of Weather channel frequency
•	 TAG
By ticking the checkbox of this item, when recalling the weather channels, the set memory tag and receive 
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting 
is common to all weather channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.
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• BANK 1 到 BANK 24
海洋頻道可以註冊到BANK 1至BANK 24中的每個頻道。 在每個頻道的欄位中，勾選要註冊的所需頻道的
BANK的核取方塊。

• 評論
可以對編輯的海洋頻道添加註解。 最多可以使用255個字母。 此功能
可用於通過為每個頻道應用類別名稱來組織海洋頻道。
這些註解不會轉移到FT5DR/DE。
其他編輯操作，如頻率編輯，無法執行。

天氣
總共編輯10個VHF天氣廣播站頻道。

關於天氣頻道頻率的設定項目
• 標籤

勾選此項目的核取方塊後，在召回天氣頻道時，顯示設定的記憶標籤和接收
頻率。 關閉核取方塊後，僅顯示接收頻率。 此設定
適用於所有天氣頻道。

• 名稱
輸入所需的記憶名稱（最多16個字元）。

• 跳過
選擇接收頻道的掃描條件。
關閉: 根據設定的基本設置 - 掃描恢復模式進行掃描。
跳過： 在掃描過程中跳過指定的記憶通道。
選擇：從指定的通道開始掃描，僅掃描指定的通道。
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•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all weather channels.

•	 BANK 1 to BANK 24
Weather channels can be registered to each of BANK 1 to BANK 24. In the column of each channel, tick 
the checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited weather channels. Up to 255 letters can be used. This function 
is useful in organizing the weather channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT5DR/DE.

Other editing operations such as frequency editing cannot be performed.
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• ATT
勾選此項目的複選框，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是有用的。

此設定適用於所有天氣頻道。

• BANK 1 到 BANK 24
天氣頻道可以註冊到 BANK 1 到 BANK 24 中的任何一個。 在每個頻道的欄中，勾選要註冊所需頻道的 BA
NK 复选框。

• 註解
可以對編輯的天氣頻道添加註解。 最多可以使用 255 個字母。 這個功能在組織天氣頻道時非常有用，例
如可以對每個頻道應用一個類別名稱。
這些註解不會轉移到FT5DR/DE。
其他編輯操作，如頻率編輯，無法執行。
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Troubleshooting

•	 The FT5DR/DE cannot receive or transmit data to the PC
•	 The Data transfer does not start
•	 Verify that the programming cable is correctly connected to the FT5DR/DE data port and to the PC.
Connect correctly.
•	 The battery of the FT5DR/DE may be depleted.
Charge the battery or replace the battery with the new one.
•	 Is the PC COM Port setting correct?
Set the COM Port correctly.
•	 Are you operating in a different order from the clicked the “Get Data from FT5D” in the “Communications” 

menu and displayed procedure? 
•	 Follow the on-screen instructions.
•	 Are you operating in a different order from the clicked the “Send Data to FT5D” in the “Communications” 

menu and displayed procedure? 
Follow the on-screen instructions.

•	 The data transmission has stopped before completion
•	 Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.
•	 The battery of the FT5DR/DE may be depleted.
Charge the battery or replace the battery with the new one.

•	 The data import/export is not successful
•	 Adjust the number of the rows of CSV file.
•	 Use the designated letter for the character string.
•	 When importing and exporting channels such as memory channels and VFO channels, make sure that 

the template files are consistent. If the template files are different, an error will occur and the data import 
and export will not be successful.

35



疑難排解

• FT5DR/DE 無法與電腦進行數據接收或傳輸
• 數據傳輸未開始
• 請確認編程電纜正確連接到 FT5DR/DE 的數據端口和電腦上。
正確連接。
• FT5DR/DE 的電池可能已耗盡。
充電電池或更換新電池。
• PC 的 COM Port 設置正確嗎？
正確設置 COM Port。
• 您是否按照“通信”菜單中的“從 FT5D 獲取數據”點擊和顯示的程序順序進行操作？

• 按照螢幕上的指示進行操作。
• 您是否按照“通訊”

選單中的“將數據發送到FT5D”並顯示的步驟進行操作？
按照螢幕上的指示進行操作。

• 數據傳輸在完成之前停止
• 斷開連接線或連接線接觸不良。
確認連接線連接並重試。
• FT5DR/DE 的電池可能已耗盡。
充電電池或更換新電池。

• 數據導入/導出失敗
• 調整CSV文件的行數。
• 使用指定的字母作為字符串。
• 在導入和導出記憶頻道和VFO頻道等通道時，請確保模板文件一致。 如果模板文件不同，將出現錯誤，

數據導入和導出將無法成功。
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